Object Explorer

Hi guys, just downloaded this to use, as it seems to be a very useful widget. The problem is, although it states the solution is 10.3+, when installing, it fails, and states “component is for 10.2 applications”. I am using 10.4, is it possible to get this upgraded? Thanks,
Bob

Hi Bob, I’ll look into this and get back to as soon as possible

Ian

A quick update on this, we are looking at making a change to remove restrictions on Code Studio Components being loaded across versions. I will keep you posted as to progress.

Ian

Hello, a fix has been pushed out to allow forwards compatibility. Make sure you application is up-to-date and try uploading the code studio component again.