Backoffice integration stopped working

We’ve built several services that integrate with Whitespace and have managed to get working two way integration on these existing services.
In trying to get another service integrated and having problems I thought I’d check an existing service, partially so I know what it should say in Detective so I can see the differences. I have found that the integration is no longer working on our existing services this is all in our test systems.
I have confirmed that no update work has been completed on the Whitespace side and nothing on our side regarding API’s etc has been touched. I have literally tried to apply the integration to two new services.
In Detective I get this
API not found
Any ideas?

Hi Cathy,
It’s taken a while to reply but I’ll be looking into this issue now i.e. SOAP API call failed. Thank you for confirming that it is a separate issue from the ‘Error on Payment widget’ ticket.


Just wanted to say thank you to Darren and Asif, turns out this was a change made in the backoffice system that the suppliers hadn’t informed us of.
All is now sorted out and working again.

You are welcome, happy to help. Glad that it has worked out for you.